June 06, 2020, 05:07:01 PM

Username
Password

Pages: [1]   Go Down
Print
Author Topic: Can't cange rendering device to 3D  (Read 2403 times)
0 Members and 1 Guest are viewing this topic.
gesaugen
Troll
*
Offline Offline

Posts: 4


View Profile
« on: September 14, 2010, 09:55:33 PM »

I've managed to start and play DO on my Win 7 64bit by following install tutorials. But problem is that "rendering decice" is set to software and 3D is grayed out... because I have CRT wich goes 100hz @ 1280x1024 i think that I wouldn't have problems with flickering...
so I've tryed to set rendering device to 3D via registry but haven't succeeded... only thing that I succeeded via registry was to enable landscape and light rendering wich were grayed too and game runs fine with those

so, what should I cange to sed rendering device to 3D? Also it would be nice to know how to enable sprites rendering

help?
Logged
Ghabry
Developer
*
Offline Offline

Posts: 1020



View Profile
« Reply #1 on: September 14, 2010, 10:28:39 PM »

3D Mode is disabled because you installed the VistaFix.
Uninstall it via the control panel. (Control Panel -> Installed Programs -> DOFix (or VistaFix, no idea))
If you cant find it there just rename EngRel.exe to something else but this will cause problems with game ranger.
I think the detection was based on if there is tshooter.exe in ../
So other way to disable it is renaming tshooter.exe Wink.

What registry settings have you changed to enable these features in CPU mode? And are you sure that they are really enabled (= you can see a difference in game).
Logged

Pages: [1]   Go Up
Print
Jump to: