Warhammer Dark Omen Forum

Warhammer Dark Omen => Help Section => Topic started by: chrismakem on January 12, 2019, 12:35:35 PM

Title: Map very dark
Post by: chrismakem on January 12, 2019, 12:35:35 PM
Got this working on my win 10 laptop with a 1060gtx nvidia card. Thanks for the mod pack - it wouldnt have worked otherwise!

However, I'm having a problem with the brightness of the cut scenes and the map. It's very dark, the night time levels with the undead, mission 3 I believe, is so dark it's just about unplayable.

I've turned the brightness up as high as it'll go on my tv and also in the nvidia control panel and it doesn't seem to do anything.

Help please.

Title: Re: Map very dark
Post by: olly on January 12, 2019, 04:51:27 PM
Hi and welcome,

try using CPU instead of 3D mode in settings and let us know if it makes any difference, also double check the rest of the settings with the picture below


Title: Re: Map very dark
Post by: chrismakem on January 13, 2019, 12:15:58 PM
I tried that, it made the game stop working. the intro would load, then the start menu music would play but the screen would be frozen on the intro, had no option but to uninstall the game.

I've since reinstalled it, and found some options on my nvidia control panel which seems to have done the trick - I needed to increase the gamma. Slightly strange resolution to the problem, but a resolution non the less.

Hope this helps anyone else with a similar problem.

Btw, the mod packs are very unstable and some just dont work at all, the chaos one for example wont work and the wood elves one crashes on the first level. The extended campaign seems work ok though.

Thanks for the help anyways Olly

Title: Re: Map very dark
Post by: olly on January 13, 2019, 04:46:06 PM
Thanks and good tip that I've added into the Help Fix Guide about increasing Gamma on the Nvidia control panel, if maps and cut scenes are too dark.

I tested the mod packs you mentioned and found that you needed to restart the game each time you select a different mod, otherwise I experienced the same errors. (As previously advised in my Help Install Guide, that I've now put back in the Guide, pending further testing of the latest Mod Pack .dll that we hoped had fixed this issue).