September 21, 2017, 07:38:56 AM

Username
Password

Pages: [1]   Go Down
Print
Author Topic: Windows 10 Help  (Read 147 times)
0 Members and 1 Guest are viewing this topic.
jrule1000
Troll
*
Offline Offline

Posts: 3


View Profile
« on: September 08, 2017, 04:24:56 AM »

Hello,

New to the community.

I recently installed Dark Omen and followed the instructions on the forum. At one point the game loaded for me, I started a new campaign and following the initial cut scene, the game froze. I restarted my computer and now when I try and load the game, I can hear the audio but I'm getting no visuals/graphics. Any ideas on how to fix this problem?

Thanks,
JRule
Logged
olly
Global Spokesperson
*
Offline Offline

Posts: 1828



View Profile
« Reply #1 on: September 08, 2017, 07:32:21 PM »

Hi and welcome, sounds like you need to install the registry file in the Fix guide.
Logged

and back in Nuln, the ageing Graf Berhardt smiled his secret smile of pride whenever he heard the latest tales of his eldest son's ever growing chain of glorious victories -(sothr manual)
jrule1000
Troll
*
Offline Offline

Posts: 3


View Profile
« Reply #2 on: September 10, 2017, 12:34:55 AM »

I installed the 32-bit registry file but still no luck. Hearing the audio but not seeing any visuals/graphics.
Logged
jrule1000
Troll
*
Offline Offline

Posts: 3


View Profile
« Reply #3 on: September 10, 2017, 01:09:39 AM »

I was using the wrong registry! Apparently I'm 64 bit. Thanks for the help!

Logged
Pages: [1]   Go Up
Print
Jump to: